A forum for seekers everywhere...


    Site Issues: Running slow???

    Share
    avatar
    eyeopen
    Member

    Number of posts : 1380
    Location : United Kingdom
    Registration date : 2012-04-03

    Site Issues: Running slow???

    Post  eyeopen on Sun Dec 15, 2013 10:35 pm


    Hi, I was wondering if any one else was lagging behind, I have been ok on other sites, here it is lagging bigtime any ideas?

    avatar
    ameliorate
    Member

    Female
    Number of posts : 3198
    Age : 68
    Location : London, UK
    Job/hobbies : Full-time person! Cooking, creating things
    Registration date : 2012-02-15

    Re: Site Issues: Running slow???

    Post  ameliorate on Sun Dec 15, 2013 10:44 pm

    A couple of times today it kind of froze for quite a while...is that what you mean?  Thought it might have been my pc or browser but doesn't happen on other sites  :sleepy3:          


    Last edited by ameliorate on Mon Dec 16, 2013 12:30 am; edited 1 time in total
    avatar
    SpiritVoices
    Member

    Female
    Number of posts : 13312
    Location : UK
    Job/hobbies : Retired
    Registration date : 2010-12-17

    Re: Site Issues: Running slow???

    Post  SpiritVoices on Sun Dec 15, 2013 11:21 pm

    No problems on my end.....delete the cookies on the site.....
    That might help but you will have to log in again....
    avatar
    Violet
    Admin

    Female
    Number of posts : 24260
    Location : UK
    Registration date : 2009-02-15

    Re: Site Issues: Running slow???

    Post  Violet on Sun Dec 15, 2013 11:40 pm

    I wonder if it's the snow I put up, if it's causing problems i'll take it down



    Just when the caterpillar thought the world was over, it became a butterfly.

    Guest
    Guest

    Re: Site Issues: Running slow???

    Post  Guest on Mon Dec 16, 2013 12:37 am

    Violet wrote:I wonder if it's the snow I put up, if it's causing problems i'll take it down

    It's okay here - Earlier on in the month it was really slow, but it's been fine recently.
    avatar
    eyeopen
    Member

    Number of posts : 1380
    Location : United Kingdom
    Registration date : 2012-04-03

    Re: Site Issues: Running slow???

    Post  eyeopen on Mon Dec 16, 2013 1:28 am

    Violet wrote:I wonder if it's the snow I put up, if it's causing problems i'll take it down



    It stalled and also was taking ages both, It was like that after the changes made to when you see the links after you post asking if you wish to stay on thread, or go to forum.

    sometimes its ok,


    Joanie, cookies shouldnt make that much difference, I duno cud be my new settings there more protective now, shouldnt be though as it is ok sometimes.




    Sponsored content

    Re: Site Issues: Running slow???

    Post  Sponsored content


      Current date/time is Fri Nov 24, 2017 6:23 pm